Fehler im Netzwerk


#1

Hi. Leider stoße ich immer wieder auf falsche Konfigs - wer kann helfen das zu verbessern, damit unser Netzwerk daran nicht zu kollabieren beginnt?!

Problem 1:
Viele Olsr-Router nutzen NICHT die Netmask /32, sollten es aber. Eine Liste Betroffener Router findet sich hier:

Problem 2:
Knoten biss nutzt einen Switch anstatt eines Routers. Funkpartner von biss sehen einander als Nachbarn!

Problem 3: [zum Teil schon entschärft]
Fehlkonfig im Bereich zelter7: mehrere Funkpartner sehen einander als Nachbarn! [behoben]
[Update 20180911] bici hat eine OsBridge als AP mit drei Stations, die sich alle gegehseitig sehen: konst5, sulm20, zelter7

Problem 4:
Vlan33 erstreckt sich immer noch über Funklinks im Bereich kryptaroof, zu metalab, conesphere

Problem 5:
Client-Isolation fehlt am kryptaRB-wifi2 und macht zelter7 und jg7 zu Nachbarn.

“Wir sind das Netz” - also sollten wir es zuverlässig pflegen und erkannte Fehler bereinigen!


#2

Zur Behebung von Problem 2 könnte ich einen VLAN-fähigen 8-Port-Switch beisteuern, der sonst bei mir vergammelt. Aber ich habe keine Ahnung, wer oder was dahinter OLSR macht, und, ob das was bringen würde.

BTW, bitte das nicht als Werbung auffassen, aber falls jemand vermehrt auf VLANs setzen möchte, sind die smart-web-mananged D-Link DGS-1100-08 gar nicht einmal schlecht - und vergleichsweise billig (<30). Nur halt ohne PoE!


#3

Kann ich ebenfalls wärmstens empfehlen, der D-Link ist der einzige günstige (smart-)managed Switch, mit dem man bei diesem Preis glücklich wird, die anderen smart-managed Switches in der Preiskategorie will man sich garantiert nicht antun, wenn man ernsthaft vlan benötigt.


#4

Akku hatte wohl keine Geduld mehr, nachdem die EdgeOS Firmware sich zuletzt schon jede Woche aufgehängt hat und der Router vorort rebootet werden musste, auf eine neue Firmware zu warten.
Ich habe auf neuere Firmware gewartet, wo UBNT die Fehler behebt und wollte das dann einspielen, aber dann hat Akku den Edgerouter leider schon abgebaut.
Hat ja zuvor auch lange stabil funktioniert, verstehe nicht wieso Akku den nun so spontan ohne vorherige Info nur wegen der instabilen Firmware gleich komplett abgebaut hat…


#5

Akku hat die Situation entschärft - Danke Akku.
Es verbleibt folgende Situation:

  • alle Clients der 5Ghz-OsBridge auf bici (zelter7, sulm20, konst5) sehen einander als Nachbarn
  • jg7 und zelter7 sehen einander übers kryptaRB (siehe Problem 5)

#6

knoten brambie und lzstr160 überprüft auf /32.