Knoten in 1130 Nähe Küniglberg

Leider erreiche ich den Router auf 193.238.158.9 weiterhin nicht.

Es könnte sein, dass die Probleme direkt am Router bei dir verursacht werden, die du berichtest.

Hm, inzwischen kann ich das management netz und alle Antennen wieder erreichen, Die Links via hof28 und ffh sind aktiv, das Routing endet auch mit der neuen IP wieder nach 1 bzw 3 hops. Werde mich am Abend damit weiterbschäftigen …

Kannst du am Router 193.238.158.9 die (eigene IP) 193.238.158.9 pingen?

Ping von außen schlägt fehl mit der Meldung von 193.238.158.9 dass 193.238.158.9. ich erreichbar ist.

Traceroute schlägt auf dem Hop 193.238.158.9 fehl mit dem Code !H.

Beides klingt nach einem lokalem Problem auf deinem Router?

Ah: die IP wird von 1130wuerz36 als HNA angekündigt!

Zusätzlich: am OZW haben die Antennen fast alle eine Netmask von /24, was eventuell für dich auch zum Fehlerbild führen kann - abhängig davon durch welche Antenne du durch musst und welche IP diese jeweils haben.

Ich kann bei einigen Housing-IPs bestätigen, dass der TraceRoute “hinter” sw02krypta fehlschlägt - doch das scheint an gedroppten UDP-Ports auf den Zielrechnern (forum.funkfeuer.at, map.funkfeuer.at,…) zu liegen, und nicht an genereller Connectivity.

Bei all meinen Versuchen (vom Internet, von FFH, von WEHR24) war immer ok: PING, CURL, TRACEROUTE (ICMP oder TCP).

Meine Vermutung war wohl falsch: die Zielhosts scheinen da keine UDP-Pakete zu droppen.

Nächste Stelle wäre der neue Switch sw02krypta zu prüfen: ich habe Stefan S. dazu mal kontaktiert…

Fixed. Grund: map.funkfeuer.at und www.funkfeuer.at haben UDP-traceroute-ports gedropt. Und forum.funkfeuer.at geht auch, ohne dass ich was verändert hatte.

Zu früh gefreut - ich debugge noch weiter.

Zwischenstand: die Route von kue48 zum Housing ist asynchron: zum Housing via ffh, retour via tunnel@ozw.

Festgestellt habe ich: die Antwort-Pakete verlassen Suidao und kommen dann nicht auf router.kue48 an. Dazwischen liegen die Geräte tunnel.ozw, 220deg.ozw und router.hof28. Meine Vermutung daher: auf einem dieser 3 Router werden sie gedroppt. hof28 ist ein EdgeRouter, von dem ich sowas bislang nicht kenne. Meine Vermutung schränkt sich daher ein auf die beiden OZW-Devices.

Habe gestern wieder den LQ Multiplier auf 1.0 gestellt, aber wieder der gleiche Fehler: z.B. forum.funkfeuer.at wird nicht erreicht. Schon irgend welche Ideen zur Behebung des Problems? LQ Multipliere jetzt wieder auf 0.5.

Wir sind da auf Gottfrieds und Joes Hilfe angewiesen.

Gottfried ist informiert - ich warte auf Rückmeldung

Hi,

Ich weiß nicht, ob das hilft, aber von meinem smartphone über WLAN und Funkfeuer sehe ich bei hop 7 und 8 die Bemerkung “asymm” (ist irgend ein linux artiges Terminal namens “Termux”). Könnte das etwas mit meinem Problem zu tun haben? Allerdings tritt es auf, egal welcher der beiden oder ob beide beiden Routen aktiv sind.
Traceroute von mobilephone vis funkfeuer

(beide routen aktiv, ffh mit Multipl. 0.5)
traceroute forum.funkfeuer.at
1: 192.168.102.217 0.913ms pmtu 1500
1: 192.168.102.1 2.584ms
1: 192.168.102.1 1.900ms
2: 192.168.11.1 4.099ms
3: router.hof28.wien.funkfeuer.at 5.687ms
4: 220deg.OZW.wien.funkfeuer.at 9.294ms
5: tunnelLAN.OZW.wien.funkfeuer.at 12.149ms
6: br-641.tunnel.wien.funkfeuer.at 12.631ms
7: ten2-506-r01krypta.bb.funkfeuer.at 11.142ms asymm 8
8: ten2-533-sw02krypta.bb.funkfeuer.at 12.615ms asymm 9
9: garkbit.funkfeuer.at 10.916ms reached

Nur ffh
traceroute forum.funkfeuer.at
1: 192.168.102.217 1.317ms pmtu 1500
1: 192.168.102.1 2.721ms
1: 192.168.102.1 2.646ms
2: 192.168.11.1 4.157ms
3: router.ffh.wien.funkfeuer.at 7.085ms
4: router.2380hochmayer28.wien.funkfeuer.at 7.932ms
5: router.2345falke.wien.funkfeuer.at 10.418ms
6: ge2-rn01falke.falke-bb.wien.funkfeuer.at 13.439ms
7: ten2-506-r01krypta.bb.funkfeuer.at 24.520ms asymm 8
8: ten2-533-sw02krypta.bb.funkfeuer.at 15.245ms asymm 9
9: garkbit.funkfeuer.at 16.089ms reached
Resume: pmtu 1500 hops 9 back 10

Nur hof28
1: 192.168.102.1 10.519ms
1: 192.168.102.1 1.814ms
2: 192.168.11.1 2.536ms
3: router.hof28.wien.funkfeuer.at 5.419ms
4: 220deg.OZW.wien.funkfeuer.at 6.148ms
5: tunnelLAN.OZW.wien.funkfeuer.at 9.636ms
6: br-641.tunnel.wien.funkfeuer.at 10.201ms
7: ten2-506-r01krypta.bb.funkfeuer.at 12.087ms asymm 8
8: ten2-533-sw02krypta.bb.funkfeuer.at 13.174ms asymm 9
9: garkbit.funkfeuer.at 12.184ms reached
Resume: pmtu 1500 hops 9 back 10

lg
Georg

Die -bei OLSR durchaus auch gewollte- Asymmetrie hat mit dem Fehlerbild zu tun, ist aber nicht die Ursache.
Das Problem ist, dass ein Router auf dem Weg die Antwortpakete fehlleitet - die Vermutung lautet, dass die OZW-Router mit Netzmaske 255.255.255.0 und 255.255.252.0 die Pakete lokal zustellen möchten.
Die Lösung wäre die durchgehende Umstellung der Router auf Netzmaske 255.255.255.255.
Es wird wohl deshalb nicht gemacht, weil man bei Funkfeuer die Broadcastdomain zugleich als lokalen Wartungszugang, für den Fall, dass OLSR abstürzt, genützt hat und teilweise noch nützt. Sinnvoller wäre für diesen Zweck ein Wartungs-VLAN.

Was mir aber auf nicht gefällt, ist das genattete NAT bei Dir…

Hatte heute (leider wegen Starkregen nur vom obersten Stockwerk und nicht vom Dach) die Strecke JoGa28 -> kue48 testen können. Leider kein Signal von meiner Antenne, aber jede Menge vom OZW, beste SNR -75/-102. Sonst war nur noch ein node “alt-erla…” sichtbar. Nächster Test bei Schönwetter in ca 3 Wochen.

Jeder noch so kleine Regenguss oder Platzregen ist heutzutage gleich „Starkregen“?!
Schau bitte in drei Wochen auch nach sba54. Danke!

Habe das versucht mit Gottfried nun nochmals nachzustellen, leider erfolglos.
Wir konnten nicht feststellen, ob/dass am OZW Antwortpakete verloren gehen.

Dies mal war auf der Retour-Route der rn02krypta der erste Erfolglose Hop (letzter erfolgreicher Hop war r01interxion als Exitpoint des Housings).

Keine Ahnung, was genau das nun bedeutet und wie man da weiter machen könnte…

Bitte um Details per PN im Chat.

Ich nehme an, die Anfrage betrifft Pocki, von meiner Seite hier nur mal kurz dargestellt:
2 Uplinks, jeder funktioniert für sich allein perfekt (der zu FFH hat etwas weniger Bandbreite):
br0 78.41.113.204 193.238.156.39 router.hof28.wien.funkfeuer.at 1.000 1.000 1.000
br0 78.41.113.204 193.238.156.4 router.ffh.wien.funkfeuer.at 0.987 1.000 1.012
Sind aber beide Uplinks gleichzeitig aktiv, sind einge IP`s nicht mehr erreichbar (z.B. forum.funkfeuer.at, aber auch mal 8.8.8.8 - Schema für mich nicht ganz nachvollziehbar bzw. dann, die IP FFH als gateway hat), . Traceroute von mir aus endet dann für diese IP irgend wo nach router.falke … bzw. bei rn02krypta. Ich tippe auf eine “split route” oder wie man das nennt …
Im Moment drehe ich die ffh-line auf unter 0.5, dann stört es nicht und wird nur im Backupfall aktiviert.